bbPress WordPress Plugin Security Vulnerability

If you are using the popular WordPress plugin bbPress, please do update the plugin and install the latest version as versions from 2.6.0 to 2.6.4 contain a serious vulnerability. bbPress is used by WordPress users to create online forums on their sites. The discovered vulnerability allows unauthenticated normal users to escalate their privileges ...